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WHAT’S NEW IN MINDMANAGER 2020 FOR WINDOWS 
 
#1 Empower teamwork and ignite innovation 
 
NEW Co-Editing 
When people apply their collective brainpower to a shared goal, amazing things can happen. 
Now you can experience the power of live collaboration with MindManager. Invite colleagues 
across departments, offices and time zones to work together in maps in real time, and watch 
plans crystallize, opportunities appear, and ideas take flight right before your eyes.  
 

• Actively collaborate with others on MindManager maps in a secure cloud-based session  
• Facilitate dynamic planning sessions, knowledge sharing, brainstorming and more within 

MindManager’s flexible virtual environment  
• Available as an add-on service for single and Enterprise users  

 
#2 Snap up great content the moment you find it 
 
NEW MindManager Snap Capture Tool 
Inspiration and ideas can show up at any time. With MindManager Snap, you’ll be ready to grab 
them! Capture map-worthy content in seconds when you’re away from MindManager, then drop 
it into your maps the next time you open it up — so no on-the-go brainstorm or 2 a.m. ‘aha!’ 
ever slips through the cracks. 
 

• Capture images, links, and text notes anytime, from anywhere through your desktop, 
Chrome browser or mobile device 

• Expand, enrich and improve your maps in exciting new ways 
• Snapped content stays safe and secure in a cloud-based queue until you’re ready to add 

it to your map 
 
MindManager Snap Chrome extension is available in the Chrome Web Store 
 
#3 Take your maps places your PC can’t go  
 
NEW MindManager Go Mobile Viewer App 
Your thinking doesn’t end when you walk away from your desktop. Now your maps don’t either. 
Our fully-redesigned MindManager Go mobile viewer app lets you review, show, discuss and 
even capture content for your maps anywhere and anytime you want to.    
 

• View and navigate MindManager maps on your Android or iOS device 
• Filter maps on tags, icons, priority & progress to easily focus on the information you 

need 
• Send images and text notes to your MindManager desktop with the NEW MindManager 

Snap capture tool 
 
Available for download in the Google Play and Apple App stores 
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#4 Unlock the full potential of your Excel data  
Microsoft Excel is a mission-critical application for knowledge workers worldwide.  Our all-new 
integrations give you more control than ever before over the way you visualize, adapt, create 
and present Excel data within and from MindManager, so you can harness its incredible data-
crunching power and leave its complexity behind.  
 
NEW Excel Data Mapper 
Quickly and precisely categorize, comprehend and analyze Excel data imported into 
MindManager maps  
 

• Create a map view of spreadsheet content that includes only the data you need to see, 
exactly the way you want to see it 

• Choose file, data range and row layout, define how row/column information translates 
into map structure, topic properties, calculations and more. 

 
NEW Excel Export 
Create a clear, accurate, instantly-understandable spreadsheet view of map content 
 

• Easily customize spreadsheet structure, organization, style and more when exporting 
MindManager map content to Excel 

•  Add icons, tags, task information, properties and more, and define content order, sheet 
layout and formatting  

 
 
#5 Get a more complete project picture  
 
NEW Project Cost Tracking 
Whether your project budget is massive or modest, keeping costs in sight is the key to 
successfully managing it. Our new Project Costing tool lets you quickly add individual costs into 
your project maps, easily update them, and sum totals with a simple click, for instant visibility 
into one of your project’s most critical elements. 
 

• Define and view general costs within project maps 
• Tailor maps for budget-focused conversations by filtering on cost data  
• Manage exceptions and ensure budget adherence by creating SmartRules that trigger 

when costs exceed set amounts 
• MindManager Enterprise users can track resource costs, in addition to general costs  
 

 
#6 See and do more in Gantt 
 
ENHANCED Gantt 



  
MindManager 2020 for Windows Release Notes: Version 20.0.334 

 

 

 © 2019 Corel Corporation  5 

Gantt charts are beloved by project managers for the detail, visibility and understanding they 
provide. We’ve extended Gantt Pro functionality into our standard Gantt chart tool to make it 
more powerful and flexible than ever for single users.   
 

• Open Gantt chart in a separate window for easier viewing and updating  
• Track general project costs within the Gantt view 
• View and print both grid and Gantt chart horizontally on a single page 
• MindManager Enterprise users can view and track resource costs, in addition to general 

costs   
 
#7 Keep processes flowing smoothly 
 
ENHANCED Flowcharting Tools 
Clear, well-defined processes lead to smooth, glitch-free workflows. Our new flowcharting 
enhancements enable you to quickly build visual process flows that bring shape and clarity to 
even highly-complex process, are easy for others to understand and follow, and are easily 
adapted as needs change.    
 

• Insert new swimlanes into existing diagrams with a single click 
• Keep related topics within a swimlane together when lane is moved, resized, or when 

new segments are inserted with the new Topic Container option 
• Format individual lanes for clear visual differentiation 
• Control relationship line placement for precise communication 
 

 
#8 Make a bigger impact faster   
 
ENHANCED Mapping & Visualization Tools 
The faster and more easily you can build and navigate MindManager maps and diagrams, the 
more value they’ll bring to your day, work and world. We’ve built a slew of mapping 
enhancements into MindManager 2020 that are all designed to make it more intuitive, efficient, 
effective, and a lot more fun! 
 

• Streamline the placement and presentation of images in maps with new Image 
Thumbnails 

• Organize and update topics faster and more intuitively with improved Drag & Drop 
• Quickly categorize and add meaning to content with new Quick Add Icon & Tag 

Groups available in the Index, Icon and Tag Views 
• Define relationships clearly and precisely with improved Relationship Line control 
• Keep related topics within shapes together when shapes are moved or adjusted with the 

new Topic Container option  
• Automate and accelerate even more with expanded SmartRules 
• Enjoy easier access to maps stored in the cloud with enhanced Places integrations 
• And MORE! 
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#9 Share responsibility, keep control 
 
NEW Enterprise Content Control* 
Successful project execution is a team effort. Content Control lets MindManager Enterprise 
clients share the responsibility of keeping project and planning maps updated, while maintaining 
control over what elements can be changed and who can change them. 
 

• Keep sensitive map content protected from unwanted changes and accidental errors 
• Choose which map elements can be updated by other MindManager users 
• Optional password-enablement allows map owners to extend full editing rights to select 

users 
 
*MindManager Enterprise exclusive 
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RESOLVED ISSUES IN MINDMANAGER 2020  
SmartRules 
Issue: More than 30 Properties cannot be defined in a Trigger or Effect.    
Resolution: Fixed. A scrollbar now appears to allow for 30+ Properties.  
 
Issue: Triggers defined with Topic Styles stop working if the Topic Style has been renamed.  
Resolution: Fixed. SmartRules are updated dynamically after renaming a topic style.  
 
Issue: Date/Time/Date&Time Triggers do not work when set to 'Is From Now Until The End Of’ OR ‘Is Not 
From Now Until The End Of'. 
Resolution: Fixed. 
 
Shapes 
Issue: Smart rule with topic location trigger doesn't work for Horizontal or Vertical Dividers when moving 
shapes via arrow keys. 
Resolution: Fixed. Dividers can be moved with the arrow keys and SmartRules will fire when the trigger 
criteria are met.  
 
Issue: Text Box Objects that were copied to the clipboard and pasted to the map cannot be selected. 
Resolution: Fixed. Pasted Text Box Objects can now be selected. 
 
Links 
Issue: Links in Topics and Topic Notes may not resolve if the path contains a quotation symbol <”> 
Resolution: Fixed.  
 
Issue: When using the ‘Combine All’ function in Linked Map View, Links may break if the path is set to 
relative.  
Resolution: Fixed. 
 
Issue: When adding a link to an image in Topic Notes, editing the link may add duplicate images.  
Resolution: Fixed. 
 
Issue: Topic Links Pasted into New Maps are Always Absolute. 
Resolution: The Link Type (Absolute, Relative) is preserved. 
 
 
Tasks 
Issue: Resources are case sensitive in MindManager. Gantt Pro ignored case sensitivity. 
Resolution: Fixed. Both MindManager and Gantt Pro are case sensitive for resources. 
 
Issue: MindManager may go unresponsive when opening the Task tab when the monitor is set to 150% 
DPI.  
Resolution: Fixed.  
 
Issue: Task related tooltips in the Task Info Box on a Topic are not displayed long enough.  
Resolution: Fixed. Tooltips are displayed whenever the mouse cursor is hovered over the task info box. 
 
Map Rollup 
Issue: A formula stops working if a topic containing the formula is inserted as map roll-up topic. 
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Resolution: Fixed. 
 
Issue: Quick Filter is not working for tags in the General Tags group.  
Resolution: Fixed. Quick Filters can be applied to Tags added to the map index through Map Roll-up.  
 
Places 
Issue: Files with special characters in the file name may not open in MindManager.  
Resolution: Fixed.  
 
Issue: MindManager may crash when removing a Dropbox account from Places. 
Resolution: Fixed.  
 
Issue: The account name for various Places added to MindManager may not display correctly when 
switching the application language.  
Resolution: Fixed. Account names are displayed after changing the language. 
 
Issue: Content loads slowly from SharePoint Document Libraries. 
Resolution: Fixed. Content loads more quickly. 
 
Issue: MindManager may hang when adding SharePoint sub-site URL’s to Places. 
Resolution: Fixed. MindManager no longer hangs.   
 
 

Miscellaneous  
Issue: Outlook task pane tab completely disappears after clicking Outlook Query Organizer in the ribbon 
menu. 
Resolution: Fixed. The Outlook task pane remains visible. 
 
Issue: Maps with Commas in the filename do not open on startup when set in MindManager options. 
Resolution: Fixed 
 
Issue: Font styling added to text in Topics does not apply to Topic Numbering. 
Resolution: Fixed. 
 
Issue:  Horizontal and vertical scrollbars don't move when dragging a map with right mouse button.  
Resolution: Fixed.  
 
Issue: The Map Zoom dialogue appears off screen/on separate monitor on High DPI displays. 
Resolution: Fixed. The zoom dialogue appears on the same screen as MindManager. 
 
 
Issue: The ‘Exit’ key does not exit Walkthrough Mode. 
Resolution:  Fixed.  
 
Issue: Printing a range of Slides is not working. 
Resolution: Fixed. 
 
Issue: Multi-line text topic Properties are not working 
Resolution: Fixed. The dialogue is now properly sized to show multi-line properties. 
 
Pen Mode/Tablet PC 
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Issue: Default Highlight Color set in MindManager Options>Tablet PC is ignored in Topic Notes. 
Resolution: Fixed. 
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RESOLVED ISSUES IN MINDMANAGER ENTERPRISE 
VERSION 2020 
SharePoint Linker 
Issue: SharePoint Announcements Contains in a Sub-folder are displayed as Sibling Topics instead of 
Subtopics. 
Resolution: Fixed.  
 
Issue: Error retrieving subsite when using visitor permissions on SP on Premise 2016 server. 
Resolution: Fixed. 
 

Issue: SharePoint Filter criteria is reset when editing an existing SharePoint Linker query on a topic. 
Resolution: Fixed 

Issue: Single Sign On (SSO) is not working consistently across various SP configurations. 
Resolution: Several SSO improvements have been added to MindManager 2020.  

 
 
 
 
 
 

  



  
MindManager 2020 for Windows Release Notes: Version 20.0.334 

 

 

 © 2019 Corel Corporation  11 

KNOWN ISSUES IN MINDMANAGER 2020 
Background Objects 
 
Issue: Textbox position alignment is set to left after entering text.  
Workaround: Change the alignment after entering text. 
 
 
Excel Export  
Issue: Duplicate Floating Topics are Exported to Excel When Show Branch Alone is applied (F4) to the 
Topic. 
Workaround: Remove the filter in MindManager before exporting or manually delete the duplicate entries 
from the Excel file.  

Issue: When using 200% DPI Display Settings, The Icons in the Excel Export Wizard Are Too Small.  
Workaround: Try a lower DPI Setting.  

 
Excel Data Mapper  
Issue: When opening maps from SharePoint (through Places), the options in the Excel Data Mapper are 
grayed out.  
Workaround: Check out the file from SharePoint and then go to File>Import> Excel Data Mapper.  

Issue: Slow performance when importing large data sets from Excel. 
Workaround: Try selecting a smaller range of data or wait for the import to complete.  
 
Issue: After importing an Excel File, newly added Columns or Rows are not selectable in the Data 
Mapper Wizard if they were added after the initial import.  
Workaround: Restart the Data Mapper Wizard by going to File>Import>Excel Data Mapper. 

Gantt Pro 
Issue: Not all tasks are displayed in Print Preview when Auto Fit option is enabled 
Workaround: Print the Gantt Chart and verify the output.  

Issue: When using MindManager in Simplified Chinese, The Print and Print Preview Dialogues are 
displayed in English.  
Workaround: None. 
 
Issue: In the MindManager status bar configuration menu, the text for the Gantt Pro option is not 
displayed.  
Workaround: Click on the blank text area to enable/disable Gantt Pro in the Status bar.  
 
Places 
Issue: OneDrive – Maps with the ‘#’ character in the Filename cannot be saved to OneDrive. 
Workaround: Remove the ‘#’ character from the filename and try again. 
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Issue: SharePoint - Credentials may not be saved after signing in and choosing the ‘stay signed in 
option’. 
Workaround: None. 

Miscellaneous  
Issue: When switching Display settings from landscape to portrait mode, MindManager is not auto-
resized.  
Workaround: Maximize the window manually.   

KNOWN ISSUES IN MINDMANAGER ENTERPRISE 
VERSION 2020 
SharePoint Linker 
Issue: SharePoint Search does not return results when querying information from SharePoint 2016 On 
Premise servers.  
Workaround: None. 
 
Issue: Querying task finishing "Today" or "tomorrow" may return results off by 1 day 
Workaround: The issue is caused by difference in time zones between the MindManager client and 
SharePoint server. 
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NEW FEATURES AND IMPROVEMENTS TO HTML5 
BROWSER APP 4.0 

• Please see: 
http://download.mindjet.com/MindManager_Browser_Viewing_App_4_0_ReleaseNotes_EN.pdf 
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