Release Notes

MindManager 2020 for Windows®
MindManager Enterprise 2020
Version 20.1

January 30, 2020
Table of Contents

WHAT’S NEW & ENHANCED in MINDMANAGER 2020.1 for WINDOWS ........3
WHAT’S NEW in MINDMANAGER 2020 for WINDOWS...........................................4
RESOLVED ISSUES IN MINDMANAGER 2020 20.1.231......................................8
  SmartRules ........................................................................................................8
  Objects & Shapes ............................................................................................8
  Excel Export ....................................................................................................8
  Tasks & Gantt .................................................................................................8
  Places ..............................................................................................................9
  Pen Mode/Tablet PC ..........................................................................................9
RESOLVED ISSUES IN MINDMANAGER ENTERPRISE VERSION 2020
  20.1.231 .......................................................................................................10
  SharePoint Linker ...........................................................................................10
KNOWN ISSUES IN MINDMANAGER 2020 20.1.231 ......................................11
  Excel Export .................................................................................................11
  Excel Data Mapper ........................................................................................11
  Gantt Pro .......................................................................................................11
  Places ............................................................................................................11
  Miscellaneous ..............................................................................................11
KNOWN ISSUES IN MINDMANAGER ENTERPRISE VERSION 2020 20.1.231
.........................................................................................................................12
  SharePoint Linker ...........................................................................................12
NEW FEATURES AND IMPROVEMENTS TO HTML5 Browser App 4.1.........13
WHAT’S NEW & ENHANCED IN MINDMANAGER 2020.1 FOR WINDOWS

NEW Learning Center

The MindManager Learning Center features a series of in-app step-by-step tutorials to help new users get up and running quickly and seasoned users become familiar with more advanced functionality. Tutorials include brainstorming, flowcharting, project management, sharing, and more.

Enhanced Objects

- **Topic Containers** - The Topic Container setting for standard Shapes is now off by default. The setting remains on by default for SmartShapes.
- **Grouped Objects** - Improved differentiation between selected groups and objects. Grouped objects now contain a blue border where individual objects have a green border.
- **Images** – In the format object dialogue for images, an option to ‘lock aspect ratio’ has been added.
- **Text Box** - Font & Alignment controls to have been added to the Text Box context menu.

Enhanced Formulas

- It is now possible to specify a resource in the formula editor to calculate the total cost or effort.
- New options to calculate Effort Minutes and Duration Minutes.

Enhanced Views (Tag View, Icon View and Schedule View)

- View the total number of topics in each column.
- Columns titles now appear more legible when zooming out.
- New option to display and customize titles. By default, the Central Topic text is displayed followed by the Icon or Tag group name.
- The cloud storage Places overlay is now displayed in these views. For example, you may now open a file from SharePoint places and check-out, check-in or discard.
WHAT’S NEW IN MINDMANAGER 2020 FOR WINDOWS

#1 Empower teamwork and ignite innovation

NEW Co-Editing
When people apply their collective brainpower to a shared goal, amazing things can happen. Now you can experience the power of live collaboration with MindManager. Invite colleagues across departments, offices and time zones to work together in maps in real time, and watch plans crystallize, opportunities appear, and ideas take flight right before your eyes.

- Actively collaborate with others on MindManager maps in a secure cloud-based session
- Facilitate dynamic planning sessions, knowledge sharing, brainstorming and more within MindManager’s flexible virtual environment
- Available as an add-on service for single and Enterprise users

#2 Snap up great content the moment you find it

NEW MindManager Snap Capture Tool
Inspiration and ideas can show up at any time. With MindManager Snap, you’ll be ready to grab them! Capture map-worthy content in seconds when you’re away from MindManager, then drop it into your maps the next time you open it up — so no on-the-go brainstorm or 2 a.m. ‘aha!’ ever slips through the cracks.

- Capture images, links, and text notes anytime, from anywhere through your desktop, Chrome browser or mobile device
- Expand, enrich and improve your maps in exciting new ways
- Snapped content stays safe and secure in a cloud-based queue until you’re ready to add it to your map

MindManager Snap Chrome extension is available in the Chrome Web Store

#3 Take your maps places your PC can’t go

NEW MindManager Go Mobile Viewer App
Your thinking doesn’t end when you walk away from your desktop. Now your maps don’t either. Our fully-redesigned MindManager Go mobile viewer app lets you review, show, discuss and even capture content for your maps anywhere and anytime you want to.

- View and navigate MindManager maps on your Android or iOS device
- Filter maps on tags, icons, priority & progress to easily focus on the information you need
- Send images and text notes to your MindManager desktop with the NEW MindManager Snap capture tool

Available for download in the Google Play and Apple App stores
#4 Unlock the full potential of your Excel data
Microsoft Excel is a mission-critical application for knowledge workers worldwide. Our all-new integrations give you more control than ever before over the way you visualize, adapt, create and present Excel data within and from MindManager, so you can harness its incredible data-crunching power and leave its complexity behind.

NEW Excel Data Mapper
Quickly and precisely categorize, comprehend and analyze Excel data imported into MindManager maps

- Create a map view of spreadsheet content that includes only the data you need to see, exactly the way you want to see it
- Choose file, data range and row layout, define how row/column information translates into map structure, topic properties, calculations and more.

NEW Excel Export
Create a clear, accurate, instantly-understandable spreadsheet view of map content

- Easily customize spreadsheet structure, organization, style and more when exporting MindManager map content to Excel
- Add icons, tags, task information, properties and more, and define content order, sheet layout and formatting

#5 Get a more complete project picture

NEW Project Cost Tracking
Whether your project budget is massive or modest, keeping costs in sight is the key to successfully managing it. Our new Project Costing tool lets you quickly add individual costs into your project maps, easily update them, and sum totals with a simple click, for instant visibility into one of your project’s most critical elements.

- Define and view general costs within project maps
- Tailor maps for budget-focused conversations by filtering on cost data
- Manage exceptions and ensure budget adherence by creating SmartRules that trigger when costs exceed set amounts
- MindManager Enterprise users can track resource costs, in addition to general costs

#6 See and do more in Gantt

ENHANCED Gantt
Gantt charts are beloved by project managers for the detail, visibility and understanding they provide. We’ve extended Gantt Pro functionality into our standard Gantt chart tool to make it more powerful and flexible than ever for single users.
• Open Gantt chart in a separate window for easier viewing and updating
• Track general project costs within the Gantt view
• View and print both grid and Gantt chart horizontally on a single page
• MindManager Enterprise users can view and track resource costs, in addition to general costs

#7 Keep processes flowing smoothly

ENHANCED Flowcharting Tools
Clear, well-defined processes lead to smooth, glitch-free workflows. Our new flowcharting enhancements enable you to quickly build visual process flows that bring shape and clarity to even highly-complex process, are easy for others to understand and follow, and are easily adapted as needs change.

• Insert new swimlanes into existing diagrams with a single click
• Keep related topics within a swimlane together when lane is moved, resized, or when new segments are inserted with the new Topic Container option
• Format individual lanes for clear visual differentiation
• Control relationship line placement for precise communication

#8 Make a bigger impact faster

ENHANCED Mapping & Visualization Tools
The faster and more easily you can build and navigate MindManager maps and diagrams, the more value they’ll bring to your day, work and world. We’ve built a slew of mapping enhancements into MindManager 2020 that are all designed to make it more intuitive, efficient, effective, and a lot more fun!

• Streamline the placement and presentation of images in maps with new Image Thumbnails
• Organize and update topics faster and more intuitively with improved Drag & Drop
• Quickly categorize and add meaning to content with new Quick Add Icon & Tag Groups available in the Index, Icon and Tag Views
• Define relationships clearly and precisely with improved Relationship Line control
• Keep related topics within shapes together when shapes are moved or adjusted with the new Topic Container option
• Automate and accelerate even more with expanded SmartRules
• Enjoy easier access to maps stored in the cloud with enhanced Places integrations
• And MORE!

#9 Share responsibility, keep control

NEW Enterprise Content Control*
Successful project execution is a team effort. Content Control lets MindManager Enterprise clients share the responsibility of keeping project and planning maps updated, while maintaining control over what elements can be changed and who can change them.

- Keep sensitive map content protected from unwanted changes and accidental errors
- Choose which map elements can be updated by other MindManager users
- Optional password-enablement allows map owners to extend full editing rights to select users

*MindManager Enterprise exclusive*
RESOLVED ISSUES IN MINDMANAGER 2020 20.1.231

SmartRules
Issue: Topic Styles applied by SmartRules may be deleted when changing the Map theme.
Resolution: Fixed.

Objects & Shapes
Issue: The spellchecker for Text Boxes works incorrectly if the Text Box is rotated or flipped.
Resolution: Fixed.

Issue: When multiple objects are selected, the primary selected object is not highlighted correctly in the Index.
Resolution: Fixed.

Issue: Text Box size change after applying a different font color.
Resolution: Fixed.

Issue: When the Text Box font color has been set to white, you cannot see the text when editing.
Resolution: Fixed.

Issue: Topic Location Trigger with Operator value ‘Is Not Within or Overlapping’ does not work with SmartShapes.
Resolution: Fixed.

Excel Export
Issue: Relationships are exported to Excel if hidden in View > Show/hide
Resolution: Fixed

Issue: When exporting Topic Notes, spacing may be missing between words in the Excel file.
Resolution: Fixed.

Issue: Floating Topics may be exported twice if the Show Branch Alone filter has been applied.
Resolution: Fixed.

Tasks & Gantt
Issue: Total cost rollups in Gantt Pro do not observe map filtering
Resolution: Fixed

Issue: Duration is not calculated correctly when using a combination of days and hours in Gantt Pro
Resolution: Fixed.
Places

Issue: if the map file extension is capitalized, it won’t open.
Resolution: Fixed.

Issue: Files with special characters in the file name may not open in MindManager.
Resolution: Fixed.

Issue: OneDrive – Maps with the ‘#’ character in the Filename cannot be saved to OneDrive.
Resolution: Fixed.

Issue: SharePoint - When a map opened from SharePoint is left inactive, you're not being prompted to Save it when closing it.
Resolution: Fixed.

Pen Mode/Tablet PC

Issue: MindManager may crash when adding and dragging a topic under Icon view in Pen mode
Resolution: Fixed.
RESOLVED ISSUES IN MINDMANAGER ENTERPRISE VERSION 2020 20.1.231

SharePoint Linker

Issue: SharePoint Search does not return results when querying information from SharePoint 2016 On Premise servers.
Resolution: Fixed.

Issue: The 'Field' drop down list is disabled on the 'Define Filter' tab when editing queries for Custom lists.
Resolution: Fixed

Issue: Special characters (i.e. !@#$%) appear corrupted when sending Tasks to SharePoint
Resolution: Fixed

Issue: Topic Links to SharePoint Tasks may become duplicated if SharePoint Linker options in MindManager options are changed and Tasks queries are refreshed.
Resolution: Fixed.
**KNOWN ISSUES IN MINDMANAGER 2020 20.1.231**

**Excel Export**
**Issue:** Duplicate Floating Topics are Exported to Excel When Show Branch Alone is applied (F4) to the Topic.
**Workaround:** Remove the filter in MindManager before exporting or manually delete the duplicate entries from the Excel file.
**Issue:** When using 200% DPI Display Settings, The Icons in the Excel Export Wizard Are Too Small.
**Workaround:** Try a lower DPI Setting.

**Excel Data Mapper**
**Issue:** When opening maps from SharePoint (through Places), the options in the Excel Data Mapper are grayed out.
**Workaround:** Check out the file from SharePoint and then go to File>Import> Excel Data Mapper.
**Issue:** Slow performance when importing large data sets from Excel.
**Workaround:** Try selecting a smaller range of data or wait for the import to complete.

**Issue:** After importing an Excel File, newly added Columns or Rows are not selectable in the Data Mapper Wizard if they were added after the initial import.
**Workaround:** Go back to the beginning or Restart the Data Mapper Wizard by going to File>Import>Excel Data Mapper.

**Gantt Pro**
**Issue:** Not all tasks are displayed in Print Preview when Auto Fit option is enabled
**Workaround:** Print the Gantt Chart and verify the output.
**Issue:** When using MindManager in Simplified Chinese, The Print and Print Preview Dialogues are displayed in English.
**Workaround:** None.

**Places**
**Issue:** SharePoint - Credentials may not be saved after signing in and choosing the ‘stay signed in option’.
**Workaround:** None.

**Miscellaneous**
**Issue:** When switching Display settings from landscape to portrait mode, MindManager is not auto-resized.
**Workaround:** Maximize the window manually.
KNOWN ISSUES IN MINDMANAGER ENTERPRISE VERSION 2020 20.1.231

SharePoint Linker

**Issue:** Querying task finishing "Today" or "tomorrow" may return results off by 1 day

**Workaround:** The issue is caused by difference in time zones between the MindManager client and SharePoint server.
NEW FEATURES AND IMPROVEMENTS TO HTML5 BROWSER APP 4.1

- Please see:
  http://download.mindjet.com/MindManager_Browser_Vewing_App_4_1_ReleaseNotes_EN.pdf

The material in this document is for informational purposes only and is subject to change without notice. While reasonable efforts have been made in the preparation of this document to assure its accuracy, Mindjet makes no representation or warranty expressed, implied, or statutory, as to its completeness, accuracy, or suitability, and assumes no liability from the use of the information contained herein.

This software and related documentation are provided under a license agreement containing restrictions on use and disclosure and are protected by patent, copyright, trademark, and other intellectual property laws. Except as expressly provided in any written license agreement from Mindjet, the furnishing of this document does not give you any license to these patents, copyrights, trademarks, or other intellectual property. Mindjet, MindManager and the Mindjet logo are trademarks of Corel Corporation, registered in the United States and other countries. Windows and the Windows logo are registered trademarks of Microsoft Corporation, in the United States and other countries. Mac and the Apple logo are trademarks of Apple Inc., registered in the United States and other countries. Other names may be trademarks of their respective owner.