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WHAT’S  NEW  IN  MINDMANAGER  2016   
SERVICE PACK 1 

Zapier 

 Integrate MindManager with Zapier and send selected map data to over 500 other applications, 

including project management tools such as Trello, Basecamp, and Asana. 

 Develop project maps in MindManager, then Zap tasks and topics data, generate emails, or 

create Google documents to share with your team. 

 Zap a variety of map topics data, including: topic and subtopic text, resources, tags, priorities, 

start and due dates, progress, notes, tags, links, and milestones. 

Synchronize Resources with SharePoint 

 Add a SharePoint site to MindManager, and the list of all SharePoint users on that site is 

automatically added to MindManager’s resource list. 

 Create a task and quickly and easily assign it to a SharePoint resource.  

Improved User Experience 

 Add flowchart topics in four directions (left, right, above, or below) for greater flexibility.  

 Use MindManager’s crisp new interface layout and icons, which comply with Microsoft Windows 

10’s interface standards.  

 Add resources directly from the Ribbon interface, and show or hide over-and underutilized 

resources from the task pane. 

 Disable filtering on selected topics to have more control over what does, and doesn’t display on 

your map when you use a filter. Topics “ignored” by filters are listed in the Map Index, in the 

Elements tab. 

WHAT’S  NEW  IN  MINDMANAGER  2016 

New Diagraming Capabilities—Flowchart, Concept Maps & More 

 Create network and IT systems diagrams, engineering workflows, business process flowcharts, 

and other step-by-step illustrations, using new templates and diagram tools. 

 Includes new, commonly-used flow chart topic shapes.  

 Drag-and-drop topic shapes, decision topics, and line annotations makes creating flowcharts and 

other diagrams simple. 

 Add notes, attachments, icons, tags, and other content to provide context. You can also filter, 

index, and search—so you can always find what you need. 
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New Multi-Monitor Support 

 MindManager 2016 for Windows offers multi-monitor support, allowing you to work with 

MindManager maps on two (or more) monitors. 

New MindManager Reader 

 Offers full compatibility with current MindManager Maps, including new Flowchart and Concept 

Maps. 

 Present a Map using Walkthrough mode.  

 Utilize Search, Marker Index, and Filters to easily locate and display desired information. 

 Available as both an executable and admin MSI in English, French, and German.  

New Share Options on the Home Tab 

 Easy access to the most popular Send and Export formats.  

New Microsoft Office 2016-style Ribbon 

 The Ribbon interface has been updated to match the look and feel of Microsoft Office 2016, 

including updated White, Colorful, and Dark Gray Themes. 

New Custom Tag Colors 

 Assign custom tag colors to any tags in the Map.  

 Quickly differentiate tags at a glance.  

New Subtopic Counter 

 MindManager now displays the total number of subtopics in collapsed topic branches. 

Redesigned Icons Markers  

 Progress and Priority icons are now bolder and brighter in all maps.  

 Completed Task Markers are now displayed in green.  

 All default Map Index markers have been redesigned with improved anti-aliasing. 

Improved Topic Information Visual Design 

 Customize the tag and task info background and font colors to match the look and feel of any 

map.  

 Improved user interface displays topic information icons.  



 

 

MindManager for Enterprise Release Notes: Version 16.1 

 

 

 © 2015 Mindjet All Rights Reserved Version 16.1, February 11, 2016 5 

Meeting Jetpack Now Included 

 Meeting Jetpack Templates, Map Parts, and Images are now a standard feature of MindManager. 

Improved Backstage Experience 

 Similar functionality has been grouped for improved discoverability.  

 File > Open now also contains Recent Maps.  

 File > Share now contains both Export and Save & Send functions. 

 Improved Save As experience lets you easily choose desired file type. 

SharePoint Linker Now Built-in and New Support for Office 365 SharePoint Online 

Instances* 

 Query Documents, Tasks, Calendar Items, Images, and Issues. 

 Create Tasks in MindManager and send to SharePoint.  

 

*SharePoint Linker is available in MindManager 2016 Enterprise Edition only.  
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RESOLVED  ISSUES  IN  VERSION  16.1.193 

General Usability 

Issue: When exporting auto-created slides to .txt or .html files, only the central topic is saved.   

Resolution: Auto-created slides can be exported correctly to .txt or .html files. 

Issue: Links added to a topic that includes the “#” character do not open the internal 

MindManager browser, but will work with an external browser.   

Resolution: Links can be opened in both the internal MindManager browser and an external browser. 

Issue: Hiding tag group names does not work correctly.  

Resolution: Selecting Hide >Tag Group Names means tag group names do not display.  

Issue: In the Font dropdown menu on Home or Design tab, the complete list of fonts in does not 

scroll down correctly.   

Resolution: Full font list displays correctly in dropdown and is accessible using scroll bar. 

Issue: Detached map loses focus after exporting a task.  

Resolution: The map on the detached tab remains as the active window.  

Issue: Wrong current fill or line color displayed in the “More Colors” dialog.   

Resolution: Correct current fill and line colors displayed. 

Issue: The date picker does not close after using the scroll buttons for “month.” 

Resolution: Date picker closes correctly.  

Issue: When sending a project from Microsoft Project to MindManager, the send process 

crashes Microsoft Project during the “Priority” editing process.   

Resolution: Editing the project’s priority during Send to MindManager does not crash Microsoft 

Project. 

Issue: MindManager crashes when creating slides.  

Resolution: Slides can be exported without crashing MindManager. 

Issue: In Power Filter, the Milestone checkbox remains checked after clicking the “Clear” link.   

Resolution: After clicking the “Clear” link, the Milestone checkbox returns to its default unchecked 

state. 

Issue: Custom topic shapes appear too small.   

Resolution: Custom topic shapes correctly sized. 
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Issue: Moving topics when roll-up and dependencies are assigned to any of the topics causes 

MindManager to crash.  

Resolution: Moving topics with roll-ups and dependencies does not crash MindManager. 

Issue: When using Mindjet tasks, changing the project start date does not adjust the associated 

tasks.    

Resolution: Moving a project date forces an adjustment to all associated task dates. 

Flowcharts 

Issue: Flowchart topics do not move with the arrow keys.  

Resolution: Arrow keys can move flowchart topics. 

Issue: Flowchart relationships and other tags embed in topic frame and cannot be selected. 

Resolution: Tags and relationships appear outside the topic frame and can be selected. 

Issue: Changing the shape of a flowchart topic alters the map alignment.   

Resolution: Map alignment remains unchanged when flowchart topic shape is changed. 

Issue: Large flowcharts fail to display topic items at the lower edge of the map when filtered.   

Resolution: All unfiltered items now display.  

SharePoint 

Issue: Rolled up task does not include SharePoint topic progress when multiple topics are 

present and contain start and end dates.   

Resolution: SharePoint topic progress is included. 

Issue: If more than one resource is added to a task in SharePoint, the resource tag returns 

incorrect information.  

Resolution: The resource tag correctly identifies all assigned resources.  

Issue: When using SharePoint tasks, moving a project date does not ripple through to the 

associated tasks.    

Resolution: Moving a project date forces an adjustment to all associated task dates. 
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MindManager Reader 

Issue: No Zoom In and Zoom Out icons in MindManager Reader view tab drop down.  

Resolution: Zoom In and Zoom Out icons present. 

Issue: Incorrect prompt regarding relative links in relocated MindManager Reader map.   

Resolution: Prompt no longer displays. 

RESOLVED  ISSUES  IN  VERSION  16.0.152 

General Usability 

Issue: Analytic View add-in does not work with MindManager 64-bit.  

Resolution: Resolved. 

Issue: Numeric topic properties are incorrectly aligned left.   

Resolution: Numeric topic properties are correctly aligned right. 

Issue: Removing task info does not remove Effort tag.  

Resolution: Effort tag is removed when task info is removed. 

Issue: Gantt chart columns have to be resized each time the Gantt View is opened. 

Resolution: Gantt chart columns no longer have to be resized.     

Issue: Copying text and spaces from Topic Notes to other applications is pasted with incorrect 

formatting. 

Resolution: Formatting is preserved.   

Issue: Windows Search does not work with 32-bit MindManager on 64-bit Operating Systems.  

Resolution: Windows Search works with 32-bit MindManager on 64-bit Operating Systems. 

Issue: MindManager stops working if formatting is applied in the Theme Editor without first 

selecting a style group.  

Resolution: Resolved. 

Issue: Outlook Add-in does not work with IMAP accounts with Outlook 2013 and 2016.   

Resolution: IMAP support has been improved. 
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Issue: High memory utilization present when editing a Map that contains a large number of 

topics with formulas.  

Resolution: Better memory handling has been implemented.  

Task Management 

Issue: Mindjet Tasks icon is not removed if Task information is disconnected from Mindjet 

Tasks.  

Resolution: Mindjet Tasks icon is properly removed. 
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KNOWN  ISSUES  IN  VERSION  16.1.193 

Issue: Table of Contents does not display in online Help when using Windows 10. 

Workaround: Local Help is enabled by default. Online Help can be manually enabled in MindManager 

File > Options.     

Issue: The 64-bit MindManager crashes when editing RSS feeds.  

Workaround: Use the 32-bit version of MindManager.   

Issue:  Refreshing a SharePoint query fails if the map is stored in Mindjet Files. 

Workaround: Save the map locally.  

Issue: Renaming a calculated property creates a new calculated property.  

Workaround: Right-click the calculated property topic and select Modify Topic Properties.  Then 

rename the calculated property in the Formula Editor. 

Issue:   Querying a SharePoint calendar item for “today’s date” does not return any results.  

Workaround:  Query for “yesterday’s date.”  

Issue:     MindManager occasionally crashes when adding an Excel Linker Map Part. 

Workaround:  None. 

Issue:   MindManager stops working during certain tutorial options if the Insert and Home ribbon 

tabs have been hidden. 

Workaround:  Unhide ribbon tabs.  

Issue:     MindManager stops working when dragging-and-dropping more than 6 Outlook items 

onto a flowchart.  

Workaround:  Drag Outlook items in groups of <6. 

Issue:   In the Save as dialog, options are offered to save a flowchart into an HTML, PowerPoint, 

or OPMI format, but these options are not available for flowcharts.  

Workaround:  Do not attempt to save as .html, .ppt, or .opmi.  

Issue:     When “Reopen last open local maps on startup” is enabled in File > Options > General, 

the most recent open map does not reopen after MindManager launch. 

Workaround:  Last open local map should reopen when MindManager is launched. 
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KNOWN  ISSUES  IN  VERSION  16.0.152 

Issue: Flowchart shapes and Relationship labels do not export properly to Mindjet Viewer 

Format.  

Workaround: Use an alternative export, such as Save as Image to share your content.   

Issue:  Detached map loses focus after completing an export.      

Workaround: Refocus on the detached map after export completes. 

Issue:  Detached map loses focus when hovering over “Close” button in Notes pane. 

Workaround: Close Notes pane by using keyboard shortcut Control + T.  

Issue:  The Database Linker cannot connect to the Sample Database in the 64-bit version of 

MindManager.   

Workaround: N/A.    

Issue:  Message that Java is not installed appears when exporting a map to the Mindjet Viewer 

and a 64-bit version of Java is installed.   

Workaround: Install the 32-bit version of Java.    

Issue: Formula does not recalculate while co-editing with earlier versions, or the web version.  

Workaround: The formula recalculates when the user of Version 14 updates the map (e.g. adding a 

topic, changing a property value).  

Issue:  Crash occurs when trying to connect to Outlook when Outlook is installed but not 

configured.  

Workaround: Setup and launch Outlook before attempting to use the Outlook integration. 

Issue:  Proxy settings may cache while the desktop app is opened. If new, incorrect credentials 

are added, the app will use the earlier, validated credentials.    

Workaround: Close the desktop app to remove the cached credentials and prevent unauthorized 

access.   

Issue:  Connection drops and errors occur when a large amount of topics (e.g. 200+ topics) are 

sent to Mindjet Tasks.  

Workaround: Send the topics in smaller groups.   

Issue:  Flowchart topic shapes and lines are only supported in MindManager 2016 for Windows. 

Workaround: Use standard map topic shapes: rounded rectangle, rectangle, line, no line, hexagon, 

octagon, oval, or circle. 
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